These forums are read only, please use our new forums here.

Main :: POD Farm / POD Studio / TonePort



Has anyone found a solution to the UX2 sound dropping, resulting in having to restart?
by Strangletown on 2012-03-14 16:36:27

I have had this problem for so long now, mostly when watching youtube videos, but certainly not limited to just that, where all audio flat out drops from the UX2 and the only possible solution is to restart the computer and hope that it does not happen within the next few hours. I have read countless threads about this and I have tried so many solutions but to no avail. I am just hoping that the answer really is out there but I happened to overlook it. I really enjoy the UX2 when it is functioning, and being a college student I just do not have the money to spend to find something else that is more compatible with Windows 7.



Re: Has anyone found a solution to the UX2 sound dropping, resulting in having to restart?
by Triryche on 2012-03-15 07:46:34

Not sure what you have tried thus far.

First I would run the Line6 Monkey and make sure you have green ticks for drivers/firmware, ect...

If that doesn't work, try all USB ports.

Also check out this USB Troubleshooting guide.

http://line6.com/support/docs/DOC-4282



RE: Has anyone found a solution to the UX2 sound dropping, resulting in having to restart?
by Line6Don on 2012-03-21 12:00:04

+1 to Triryche.

We haven’t heard back from you, so we're going to assume your question has been answered. If it has been answered, please consider awarding points to whoever was helpful and/or answered the question so they get the formal recognition.

In the event your issue has not been resolved, we have generated a support ticket for you so we can continue to communicate. Should you need further assistance, please respond to the ticket. With us talking via the ticket, I will mark this thread answered.

Q: What is a support ticket?

A: A support ticket allows you to directly correspond with a Line 6 Support Representative. An email will be sent to you from Line 6 containing a link to the ticket when a Line 6 Support Representative responds to it. Please follow the link in the email to view your open ticket to work one on one with Line 6 Support. Also, in your account, click My Account, then click Support Tickets to view the support ticket. Here’s a shortcut:

http://line6.com/account/tickets/view/

Please note: Sometimes support ticket notifications will be filtered to spam and junk folders. If you did not receive an email from us indicating that a ticket has been created, please make sure to check those folders in your email host, and also that your email account is receiving messages at all. You may also consider adding Line 6 to your safe senders list.



Re: Has anyone found a solution to the UX2 sound dropping, resulting in having to restart?
by Kevin42 on 2012-12-16 07:29:04

I also have this issues and am unable to solve it which is quite frustrating. I have ran Monkey, Disabled my on board sound card, tried all different USB ports, and removed my USB hub. Still unable to solve. Any advice would be dreat. Running an i5 processor and Windows 7.



Re: Has anyone found a solution to the UX2 sound dropping, resulting in having to restart?
by pandashakejr on 2013-01-12 15:54:01

and another one




The information above may not be current, and you should direct questions to the current forum or review the manual.