These forums are read only, please use our new forums here.

Main :: Sonic Port / Mobile In



Mobile In not recognized by iPhone 4
by pegood on 2011-11-27 18:24:03

My iPhone 4 doesn't recognize my new Mobile In, and the red light doesn't blink.  The operating system is iOS 5.0.1.  I have followed the steps listed on your website to fix the problem, but it still doesn't work.  Is there anything I can do, besides asking for a refund?



Re: Mobile In not recognized by iPhone 4
by Line6Don on 2011-11-30 18:04:03

Hey pegood,

Was there a point in time that the iPhone 4 was able recognize it?

When you mentioned that you tried the steps listed on our site, are you referring to the troubleshooting steps from our FAQ? If not I would suggest to try them and let me know your results:

Check your iPhone or iPad to be sure the latest version of the iOS operating system is installed update if necessary, instructions to do so can be found here. Disconnect the Mobile In adaptor and reconnect it, making sure the Mobile In adaptor is firmly connected to your iPhone or iPad’s device’s 30 pin dock connector. Check Settings > General > Accessibility, and then turn Mono Audio off. If the adaptor is still not being recognized by your Apple® device, it may be necessary to backup and restore your current iOS installation using Apple®’s instructions located here.



Re: Mobile In not recognized by iPhone 4
by wilsonpark on 2012-09-26 08:24:30

Hello Line6Don, I followed all the steps that you mentioned but my iphone 4 still doesn't recognize Line6 Mobile in.

I do have Mobile POD installed, but when I plug Mobile In it before or after initializing the app, it doesn't give any feedback, light blinking, sound or otherelse.

The mobile in work perfectly in my ipad and im wondering how to make it work on my iphone too.

I just updated my iphone 4 with ios 6, but it still didn't worked with ios 5.1.1

I hope that you can help me

Best regards

Wilson Park



Re: Mobile In not recognized by iPhone 4
by dondon1234 on 2012-10-22 09:14:55

H.

I have the same exact problem.

No red light, only if i "play" with the connection its blinks and stops.

Please help....



Re: Mobile In not recognized by iPhone 4
by jrs6067 on 2012-11-07 09:07:56

I got my Mobile in yesterday.  Plugged it in and it ask to update the firmware.  I restarted everything and used it for about a half hour.  I went to use it this morning and first it said that the iPhone doesn't support this accessory.  I restarted the I phone and checked to see if mono audio was turned off and it was.  After restarting, the iPhone acts as if it isn't even plugged in.  Does this mean the donggle is already fried?  It is extremly delicate and barely has any resistance when inserted.  Please advise.




The information above may not be current, and you should direct questions to the current forum or review the manual.