These forums are read only, please use our new forums here.

Main :: Spider Jam



technical question -electrical glitch in Jam Song
by Philinwood on 2011-05-26 07:49:36

on one song that is included in the playback jam songs already loaded into the Spider Jam, every 30 seconds approx. on playback the song just falters/stops for about a second or so and this electrical crackling sound happens-it sounds like an electrical glitch or like a short circuit type of sound just for a second.  So, I avoid this track because it doesn't sound like it is good for the amp, but can this be corrected?  I think it only happens on this one song.- Outlaw Country Club.



RE: technical question -electrical glitch in Jam Song
by Line6david on 2011-05-27 09:15:15

Hi,

Is the glitch on a song that you recorded or actually in the backing track it's self?

Have you tried transferring your songs to your computer and resetting the spider jam?

http://line6.com/community/docs/DOC-4778

http://line6.com/community/docs/DOC-4629

http://line6.com/community/docs/DOC-4499

Thanks,

David

Line 6 Customer Support



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-05-27 10:06:58

the glitch  (it's like a static electricity charge type of sound) is on a pre-recorded jam track (specifically - "Outlaw Country Club" ) and it is NOT one of my recordings.  I did the factory reset procedure and therte was no change. It happens about everyuu 30 seconds- it is not subtle- it is very noticeable and sounds like the whole amp just shuts down for a millisecond and then it's right back to normal- for another 30 seconds until it repeats.



Re: RE: technical question -electrical glitch in Jam Song
by mastermart on 2011-05-27 20:23:16

its make the same glitch on mine too ??? what can i do to correct theproblem ??

thanks



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-05-28 04:55:45

does it happen on the same song on yours- "Outlaw Country Club?"



Re: RE: technical question -electrical glitch in Jam Song
by mastermart on 2011-05-28 08:21:16

HI Phil, yes the same song and its the same has you describe.did somebody help you with that ?? my spyder jam is one and half year old.



Re: RE: technical question -electrical glitch in Jam Song
by mastermart on 2011-05-28 08:33:09

Hi david,i have the same malfunction and its really inside of the preset song has phil describe to you so if we both have that problem you probaly heard about other that complaint about this ??



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-05-28 10:20:58

haven't heard anything yet- stay tuned



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-06-01 06:17:57

am I doing this right?  It seems so random.  I am sure this is not the first time Line6 has heard of this problem and another individual has posted that he is having the EXACT same problem.  How do you get the technical support to answer?  I hope it doesn't mean I have to get on the phone or write a letter.

I thought someone would have addressed this by now- it seems like they just want to avoid it.



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-06-05 15:21:12

Mastermart,  I just fixed it.  I downloaded and reinstalled the firmware even though I already had the most currewnt version it must have goten messed up.  So, when I downloaded and then installed it after deleting the old firmware it fixed the problem.



Re: RE: technical question -electrical glitch in Jam Song
by mastermart on 2011-06-05 16:27:34

Ok Phil, i will do this but can you tell me witch version did you download ??

Cool thanks



Re: RE: technical question -electrical glitch in Jam Song
by Philinwood on 2011-06-05 17:33:02

firmware version 2.09   it's the most recent version.  you have to have an SD card that is 2 GB or less, you have to format it  (sometimes formatting it multiple times is necessary and sometimes it seems to be most effective to format with the Spider Jam) and I think you need to have the firmware located in a file named Line6.



Re: RE: technical question -electrical glitch in Jam Song
by mastermart on 2011-06-05 18:13:06

Ok Phil, well done !!!!! COOL



Re: RE: technical question -electrical glitch in Jam Song
by ryers on 2012-11-15 21:28:02

This makes me feel really comforted since I'm not the only one with this problem. So I've tried the firmware solution but it didn't work I assume because i didn't use 2GB card or smaller so I'm going to try again following firmware install instructions to a tee and hopefully I have the same successful results as yourselves. Thanks.




The information above may not be current, and you should direct questions to the current forum or review the manual.