These forums are read only, please use our new forums here.

Main :: POD HD


Support forums for all POD HD products


Error message when trying to install flash memory on Pod HD300
by DexterP2006 on 2011-05-24 15:22:21

Hi,

I am using Line 6 Monkey to get my new Pod HD300 up to the latest versions of software. When upgrading the Flash Memory to v1.3.1 it comes back with a message saying (see attached):

Pod HD300 update failed

(Code 80009000) unknown midi error

Try the update again, making sure the cables are still connected

I am connected via USB rather than Midi, and am running Windows 7

Currently when I switch the unit on all the presets are set to "User", i.e. none of the presets are loaded.

Any ideas how I can reload the presets?



Re: Error message when trying to install flash memory on Pod HD300
by johnnyayyy on 2011-05-24 16:37:30

DexterP2006 wrote:

Hi,

I am using Line 6 Monkey to get my new Pod HD300 up to the latest versions of software. When upgrading the Flash Memory to v1.3.1 it comes back with a message saying (see attached):

Pod HD300 update failed

(Code 80009000) unknown midi error

Try the update again, making sure the cables are still connected

I am connected via USB rather than Midi, and am running Windows 7

Currently when I switch the unit on all the presets are set to "User", i.e. none of the presets are loaded.

Any ideas how I can reload the presets?

Go here and follow the procedure for a Factory Reset:

http://line6.com/community/docs/DOC-2043

Then download the 1.31 firmware from here:

http://line6.com/software/

Also make sure you have the latest drivers installed on your computer, the latest version of Monkey, and the latest version of HD Edit

Connect the HD to your computer, open Monkey, select "HD300 firmware", choose "Update from file", direct Monkey to wherever you saved the firmware on your hard drive, click on the new firmware.



Re: Error message when trying to install flash memory on Pod HD300
by DexterP2006 on 2011-05-25 02:19:56

Thanks, I tried all of that. I definitely have the latest versions of drivers, Monkey and HD300 edit, but I still get the same error message and an HD300 that won't boot up (it flashes up with a boot error message then goes blank).

I have rolled back to v1.0.1 of the flash memory, and when I do a factory reset it has reinstalled all of the presets - hurrah! When I plug my guitar in however I am not getting any sound whatsoever. I have tried the same guitar, lead and phones on a different effect box and they work fine there. I am not even able to get the tuner to work on the HD300 - any ideas?



RE: Error message when trying to install flash memory on Pod HD300
by Line6david on 2011-05-25 16:15:29

Hi,

This is starting to sound like a hardware related issue. I would recommend taking the HD300 to an authorized service center for repair:

http://line6.com/service_centers/

Thanks,

David

Line 6 Customer Support



Re: Error message when trying to install flash memory on Pod HD300
by brix_axgrinder on 2012-10-03 03:54:07

Hey guyz wanna know the answer or the solution for the flash memory 2.01.

On your windows 7

1 click on start

2 click control panel

3 click system and security

4 click power options

5 choose any power plan ( I go with High Performance)

6 click change plan settings

7 click change advanced power settings

8 click usb settings

9 click usb selecetive suspend setting

10 change both settings to disabled.

This fixes the problem. Windows 7 on most computers has the enabled which limits the amount of data it allows to pass through the usb port and closes it off after a short period of time to save power. These files are quite large therefore windows 7 is shutting down or slowing down the ports before the entire file is downloaded therfore causing the error.  PLease add a post to this to let me know if this works on your computer also. Worked immediately on mine..

This solution is effective guyz from the great THE WHITES tnx to you Sir my gear is ok already...

Ok guyz RUN FOR YOUR LIVES! Rock n Roll! Oh yeah oh yeah!



Re: Error message when trying to install flash memory on Pod HD300
by dbrinksneader on 2012-11-13 16:11:04

That also works for Windows 8.  I would also recommend changing the "power management" option for the USB hub in Device Manager.  Thanks



Re: Error message when trying to install flash memory on Pod HD300
by Jamesdt on 2012-11-18 18:28:36

Hei there, i did exactly as you said, but it didnt work, still get the error message:(



Re: Error message when trying to install flash memory on Pod HD300
by JTSC777 on 2012-11-20 09:31:38

Took mine to the church I work at. No one else using the wi- fi taxing the system and no power issues. Worked great. My theory is that you have to be the only one using the wi-fi during the time you are streaming this stuff into these units. If someone is downloading something to their PS3 or watching Netflix etc...it can cause problems. I have updated my POD HD 300 and my 2008 M13 like this with no problems at all. Good Luck.




The information above may not be current, and you should direct questions to the current forum or review the manual.